maandag 18 juni 2007

Unsuppported Class Version 49.0

I started programming Java with 1.3. Switching towards 1.4 was no problem at all. The 1.5 release at the other hand resulted in a lot of unsopperted class version exceptions.

The solution was easy, compile with -target 1.4. When I started working as a Java Developer I went through the same evolution. I started with 1.4 and bit by bit I could start using 1.5. And yes again those errors. So It's time to digg a bit deeper:

http://www.javaworld.com/javaqa/2003-05/02-qa-0523-version.html?page=1

Geen opmerkingen:

Een reactie plaatsen